This Disappears When Logged In

Photos?

Discussion in 'Questions and Answers' started by Notafrog, Dec 13, 2011.

  1. Notafrog

    Notafrog Active Member

    I am trying to upload an update post with photos, but I can't get any to upload. I get an error in the uploader box. Anyone know why?


    ~Alecia
     
  2. BarelyBreathing

    BarelyBreathing Elite Member

    Try using an image hosting website, such as Photobucket. It's free.
     
  3. Notafrog

    Notafrog Active Member

    Thanks. I might try that too, but I got it to upload.
    I just uploaded the photos as attachments instead of using the photo tool.
     
  4. Rich

    Rich Administrator Staff Member Premium Member

    What was the error? lol I may be able to tell you why if I knew what the error was. :)
     
  5. LovelyMomma

    LovelyMomma Elite Member

    When I tried the other day, it just put a red exclamation point next to it & that was all.
     
  6. Rich

    Rich Administrator Staff Member Premium Member

    I was able to reproduce the error and have it being looked into. Thanks.
     
  7. Kernel

    Kernel Elite Member

    The spell check isn't working either.
     
  8. Rich

    Rich Administrator Staff Member Premium Member

    Thats because it isn't an actual feature of the site, but a feature of your browser. Thats for iespell which needs to be installed. I have to right click the message box to run the spell check.
     
  9. Kernel

    Kernel Elite Member

    I do have iespell. I downloaded it when I joined and use it on 2 other forums as well.
     
  10. Rich

    Rich Administrator Staff Member Premium Member

    Me too, but I have to right click to make it work because that bug is with the button code and the script. The button doesn't execute it and the reason isn't known yet. Right click the message and you will be able to use ieSpell.
     
  11. Kernel

    Kernel Elite Member

    I right clicked and it didn't do anything
     
  12. HerpFanatic

    HerpFanatic Elite Member

    I noticed you upgraded today and photo uploading is still broke.
     

Share This Page