This Disappears When Logged In

My Rheostat Receptacle

Discussion in 'Heating' started by HerpFanatic, Mar 10, 2012.

  1. HerpFanatic

    HerpFanatic Elite Member

    I just wanted to share photos of my rheostat receptacle. I have three of these to control my under tank heaters.

    69p4ya.jpg

    If anyone wants it, I could write a article on how to build one with photos.

    It can be used to adjust/dim lights, heat pads, and heat tape. This is the one I built today.
    I write on the box where off and hot is. I also put a line on the knob and I put two lines on the box its self, one for my summer setting and one for my winter setting. Seems to work pretty well.
     
  2. justor

    justor Elite Member

    I'm interested. So you just plug your gadgets into the box and the chord coming out the bottom is what you plug into the wall?
     
  3. HerpFanatic

    HerpFanatic Elite Member

    Yup the cord hanging out you plug into the wall. Anything you plug into the box will be controlled by the knob. Sadly The knob controls both outlets in the box. However in my one Bearded Dragon Tank I have the red infrared bulb and the under tank heater plugged into it. So I can regulate the heat temps on that side of the tank from top to bottom. Because that tank sits in front of the window.
     
  4. HerpFanatic

    HerpFanatic Elite Member

    Justor I started the article, I should have it posted sometime this evening. I am having trouble uploading pictures to this site, So I have to make an account for the images somewhere.
     
  5. justor

    justor Elite Member

    Try photobucket. It's pretty easy.
     
  6. HerpFanatic

    HerpFanatic Elite Member

    Yeah Photo Bucket is pretty cool. I think I might start a New Blog Site, So I am trying to think of a domain to buy.
     
  7. mld

    mld Subscribed User Premium Member

    Have you tried to make albums in your profile? Or when posting a thread go advanced and go down to manage attachments and upload right from your computer.
     
  8. HerpFanatic

    HerpFanatic Elite Member

    I made a new album, I tried the advanced uploader and the basic uploader. I believe it to be a bug with vBulletin. I need to upgrade my own vBulletin site as well. But it is a lot of work.
     
  9. HerpFanatic

    HerpFanatic Elite Member

    Yeah since I made that album and uploaded them pictures, I have not been able to upload more. I made a album, Went to upload and it acts like it uploaded but the picture never appears. Which is the reason I used tinypic last night to upload the image in this thread. I have logged out, cleared all cookies, and tried again with no luck. As I said I think it is vBulletin bugs. I have been running vBulletin forums for a few years now.
     
  10. JoeyG

    JoeyG Subscribed User Premium Member

    I've had the same problem lately. I think you'll have to use another site to upload for now. But I was thinking about what you said of how you control both sides with the rheostat. If you beak the little tabs inbetween the upper and lower sides it'll owrk. Go to one side first and then go to the rheostat and then back to the other side. It's safe and it should allow you to control only one side if that's what you were looking to do. You only need to break the tab for the hot side, common wire is fine being left alone.
     
  11. HerpFanatic

    HerpFanatic Elite Member

    I am fine with it controlling both outlets. I just think others wouldn't want it that way. I am a carpenter by trade but we do a little bit of everything of course.
     
  12. JoeyG

    JoeyG Subscribed User Premium Member

    Okay, I'm an electrician so if you have any questions shoot me a PM if you ever need to.
     

Share This Page