This Disappears When Logged In

Lighting Problem.

Discussion in 'Habitat Lighting' started by jakester, Jan 4, 2011.

  1. jakester

    jakester Well-Known Member

    Hello everyone! I have had two reptile bulbs go out in less then one week. I belive it is the lamp the bulbs were in. The lamp seems to be normal but is 6 years old, but so is my other lamp which I have been using for 6 years too and have never had a problem with. What do you guys think? Do you think I was just unlucky with bad bulbs? Should I just buy a new lamp? thanks
     
  2. bucher70

    bucher70 Elite Member

    What kind of bulbs? The halogen ones are pretty sensitive, if you move them too much when hot they burn out. I accedently blew up one while misting, lol. Scared the heck out of me.
     
  3. jakester

    jakester Well-Known Member

    Blew up while you were misting!? lol. Anyway the bulbs were a 75 watt zoo med reptisun basking bulb and the other was a night red zilla basking light 100 watts. thanks
     
  4. kriminaal

    kriminaal HH Block Leader Staff Member Premium Member

    Get a new fixture. The ballast could be shot and isn't controlling the output anymore causing spikes in the power.
     
  5. jakester

    jakester Well-Known Member

    Thanks. I will pick up a new fixture asap.
     
  6. mld

    mld Subscribed User Premium Member

    When in doubt, throw it out! Better safe than sorry, electrical fires always worry me.
     
  7. jakester

    jakester Well-Known Member

    ^ Ha,ha I agree.
     
  8. bucher70

    bucher70 Elite Member

    Hmm, I never thought about the ballast being bad! Good thinking!
     

Share This Page