This Disappears When Logged In

Has Anyone Had the Same Problem?

Discussion in 'Habitat Lighting' started by smokeyy, Mar 29, 2011.

  1. Dragonflies

    Dragonflies Banned User

    He added the second one to get the heat up after he had the problem. Before that, the MVB had overheated the enclosure on it's own. That's if I'm reading the first posts correctly.
     
  2. smokeyy

    smokeyy Banned User

    correct. but the stats where just a suggestion..

    and yes i added another bulb. my old UVA basking bulb hoping it was to produce more heat because after those two days my light hasnt been heating up the same... but i believe it is the reason gary says.. because last night/ this early morning it was REALLLLY cold for some reason i believe we got a cold front or small shower idk,, and all morning his MVB light was on and temps didnt go up past 79.9 until i turned on the basking light... and the temps regulated to 86.4 cool side/ ambient , and 93-94 basking... i checked before i left to work. so im not sure if its the bulb or what, but i think i might have to agree with gary tho.
     
  3. Rickenbackerman

    Rickenbackerman Elite Member

    My Ig cage (4x6 by 6 high) is pretty sensitive to the ambient temps in the room. I've got a Zilla timer controlling the MVB and night lamps. For temp control, I've got a Herpstat II. The heating circuit controls a 250W ceramic heat emitter, and I've got the second channel on cooling mode controlling a pair of exhaust fans on the enclosure.

    This setup works very well, but it will still overheat in the summertime if I'm not careful... The cooling fans can run all day but it's still too hot in there if I don't kick on the A/C to cool the room down.
     

Share This Page